Get in touch
Back
Resolved

Cloud systems maintenance operation

Started 25 Feb at 11:00am IST.

API Web Console & Chat
Created

We have scheduled a mandatory cloud systems maintenance operation for 25th February at 11 pm CET.

We do not expect a major downtime of the service during this maintenance operation, however, due to technical requirements with hot live systems upgrades, WhastApp numbers communication will be paused for up to 30 minutes. During the same period of time, the API + Web Console may be intermittently offline or returning errors.

There is no general requirement to reconnect the WhatsApp numbers, nonetheless, there is a small chance that some numbers may lose their authorization during the process, in which case you will be informed automatically via email asking to re-connect your WhatsApp number(s) with the provided link.

No data, including chats, messages and contact information will be lost during this process.

We are performing this maintenance operation overnight during the weekend in order to minimize any major impact on your daily operations.

Please rest assured that it has been meticulously planned to be smooth and seamless to the point that it should not affect you, however, should there be any minor service disruptions we will be available for you in the chat to update you and solve any issues that may arise.

If you have any questions, please do not hesitate to contact us.

Posted 25 Feb at 11:00am IST.